Software Downloads

Unrestricted downloads

We make a lot of our software freely available for download from GitHub. See https://github.com/pmlrsg/arsf_tools for more details.

Restricted downloads

Please contact us for a password allowing access to the restricted downloads. For files where both dynamically and statically linked versions are available, you are advised to try the dynamic version first and then try the static version if that doesn't work.


Data collected from 2011 onwards

For data collected in 2011 onwards, please use the apl-suite to process your data.

APL

For documentation on usage please see the documents page.

  • Graphical User Interface - Version 1.6.3. This is just a 'front-end' and also requires the APL executables download above.

GRASS scripts to convert DEM formats into APL supported format. Please unless you have a specific requirement to use these it is recommented the ARSF DEM Scripts (https://github.com/pmlrsg/arsf_dem_scripts) are used instead:

For information about the development of APL please see the development pages.


Data collected prior to 2011

PLEASE NOTE THAT AZGCORR IS NO LONGER BEING SUPPORTED AFTER 10 MAY 2015

Data collected prior to 2011 may require to be converted into a suitable format to use the APL software to geocorrect. Please email us if you require to process data from prior to 2011 that is not in APL format.


Last modified 5 months ago Last modified on Dec 13, 2016 3:41:16 PM