Version 16 (modified by benj, 9 years ago) (diff)

--

Airborne Laser Scanner (ALS) processing

General Processing with a settings (.reg) file

  1. Start ALS PP (possibly using Linux)
  2. Load in the reg file to set the specific settings for the project.
    • Reg files under ~arsf/calibration/lidar, pick the date before the flight you're processing
    • File > Load Settings
  3. For Wine, Go to Inputs > Range Correction and for Intensity Based Range Correction browse to \users\rsg\arsf\calibration\lidar\20090227\SN089_IBRC_100kHz-080215.txt
  4. Set the Goto Folder to the main project directory
    • File > Set Goto Folder
  5. Check the settings are appropriate for the project before proceeding (see below). This is important if using a reg file for a different project.
  6. Add the raw SCN data
    • Click Add and browse to the parent raw data directory. This will add all flight lines in the immediate child directories.
  7. Select POS filename
    • Click Browse and add the .sol file
  8. Select the Output directory
    • Click Select > Goto Folder and select <projname>/leica/proc_laser. You should create directory if it doesn't exist.
  9. If the project is not in the UK, you will need to change the projection (File -> Output Options -> Change output format)
  10. Save settings for future re-processing purposes.
    • File > Save Settings
  11. Run the processing
    • Run > Run

Setup of the system

  • Hardware options. Once set these should never change (unless the system is modified etc) Should be supplied when the system is delivered. Can view/set these from File > Processing Options.
  • Output file options. Set the projection details (usually OSGB36), LAS file format, and whether want GeoTIFF or ASCII output awswell. Also contains options for debugging.
  • Input options
    • Atmospheric Correction. Need values of the altitude, temperature and pressure for a low altitude and high altitude. With these values a correction gradient will be produced.
    • Range Correction. A time-distance delay in metres of the ALS system, in the measurement of range data. (This is complicated...see user manual for details)
    • Scanner Correction. These do not need to be changed after the calibration/boresighting of the system.
    • POS errors. Angular difference between the IMU and the ALS optics reference frames. Needs to be known accurately.
    • Elevation offset. This is usually non zero. It is identified using the TScan Control Report (eh?). The LIDAR is then reprocessed using the opposite of the DZ offset.
    • Intenisty. Use the Raw intensity.