Custom Query (419 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (76 - 78 of 419)

Ticket Resolution Summary Owner Reporter
#2 fixed Support: 15/May/2007, Rachel Gaulton, GB06/05 mggr mggr
Description

Two issues:

  • Amer checking on LIDAR.
  • Use of bsq with azgcorr
    • mggr suspects perhaps the missing scans are throwing off the navigation?

Rachel's initial contact email:

I am trying to process ATM and CASI data flown last summer over my two
sites in Wales (GB06/05, PI - Tim Malthus). Unfortunately we are
having a few problems with AZGCORR and I wanted to check whether you
had encountered them before and had any idea what might be wrong (or
who else might have).

As we are carrying out atmospheric correction before geometrically
correcting the swaths in AZGCORR, so we are using the resulting .bsq
image in conjunction with the original .hdf (and a DTM) as inputs to
AZGCORR, as recommended in the user guide. With the CASI data and most
of the ATM swaths this appears to work ok (at least as far as can be
determined by visual inspection of the results), however with certain
swaths the geometric correction is not successful. These seem to be
swaths with considerable numbers of missing pixels / scan lines.  When
the raw .hdf data is geometrically corrected directly, the problems do
not appear and AZGCORR  works correctly (attached jpeg1), but when the
image is first converted to .bsq and atmospherically corrected the
image seems to be corrected up until the point of the missing scan
lines, but after that appears to be just 'stretched' to fit the
correct outline (jpeg2). The same problem is also being encountered by
John Dowens in correcting strips from GB06/07.

Do you have any ideas what may be causing this problem? Any
suggestions very much appreciated.  I was also wondering if you know
when I might be likely to receive the remaining LIDAR data from this
acquisition (I have the lidar from my Glasfynydd site but not from
Clocaenog)?

jpeg1 from Rachel's initial email

jpeg2 from Rachel's initial email

#5 fixed 144-WM06-11 Rio Tinto mggr amro
Description

CASI line 6 has not been processed due to Segmentation fault. the massage appeared on the output file can be seen below

azexhdf  -- ver: 3.1.8 May 10 2007   (C) Azimuth Systems UK 1996, 2007

Input file: ./lev1/c144061b.hdf
processing level: 1B
Scanner type: CASI  image data item: CAimage

read hdf  bands: 48 pixels: 511 lines: 4923
Image (CAimage) : (pix) 511, (lines) 4923, (bands) 48 type 23
Output BIL file details...
 pixels per line: 511  start line: 0 lines: 4923  bits per pixel: 16
 bytes per line: 1022
 band(s): 1  to  48
line:      0
line:   1000
line:   2000
line:   3000
line:   4000
last line output: 4922
output file complete
./runc/c14406.sh: line 183:  4425 Segmentation fault      azgcorr ${V} -hs ${HGTOFF} ${PROJ} ${BANDL} -p ${PIXSIZE} ${PIXSIZE} -1 ${P_HDF1} -3 ${P_HDF3} ${DoDEM}
#8 fixed 271-WM06-17-Vigo mggr amro
Description

ATM processing : After processing ATM, every thing seems to be okay, however, there are some funny color ( red, yallow) appear on the top of the image. (Peter said that we can deliver them as they are). The data can be delivered because these lines appeared on the top of clouds.

CASI processing : Line one seems to be okay, however line 2 and 3 are bugged. error messages are shown below.

For line 2

azcas2
using calibration file:  /users/rsg/arsf/calibration/casi/in34a4.rad  for aperture: 4
casi IMAGE bands: 14 pixels: 512 lines: 62
no SRC processed or not present
casi ILS bands: 14 pixels: 1 lines: 62
Using RSC calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad
NB: aperture from file search: 4

Creating dark data array...
Dark frames used: 100  seq_ids: 52  to: 151
skipping 90 start frames on file: 0
Data processed using CASI read routine: frame_cal_dark

line:      0  seq_id:    242
first image line (0) was seq id: 242
last  image line (61) was seq id: 303
Updated hdf file is: ./lev1/c271021b.hdf
./runc/c27102.sh: line 176:  4206 Segmentation fault      aznav ${V} ${ATT} ${POS} -f 7 7 1 -so ${SCTOFF} -at ${GPTOFF} 0.0 -ao 0 0 0 ${ACVE} -h ${P_HDF1}

For line 3

azcas2
using calibration file:  /users/rsg/arsf/calibration/casi/in34a4.rad  for aperture: 4
casi IMAGE bands: 14 pixels: 512 lines: 3951
no SRC processed or not present
casi ILS bands: 14 pixels: 1 lines: 3951
Using RSC calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad
NB: aperture from file search: 4

Creating dark data array...
Dark frames used: 100  seq_ids: 52  to: 151
skipping 90 start frames on file: 0
Data processed using CASI read routine: frame_cal_dark

line:      0  seq_id:    242
line:   1000  seq_id:   1242
line:   2000  seq_id:   2242
line:   3000  seq_id:   3242
first image line (0) was seq id: 242
last  image line (3950) was seq id: 4192
Updated hdf file is: ./lev1/c271031b.hdf
Note: See TracQuery for help on using queries.