Custom Query (418 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (25 - 27 of 418)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Resolution Summary Owner Reporter
#71 worksforme Support: 22/Oct/2007, Elena Prado, WM2006-04 benj mggr
Description
Dear Ivana,

My name is Elena Prado and I am a user to azgcorr. I have some questions for you,

I try to geocorrect CASI images to achieve L3 product. The images were
acquired over Guadalajara (Spain).

Datum transformation

I am using azgcorr with the option of 7 parameters for datum transformation;
the parameters are specially adapted to the flight zone. But when I check the
results, the images have an offsets in coordinates (offset in Xutm = 104
offset in Yutm = 132).

I know that the images are synchronized with the navigation data because the
effects of the aircraft movement have been removed correctly. 

The offset in Xutm fit with the difference between WGS84 and European Datum
1950 so I am not sure that the azcorr makes the transformation.

I send you the azgcorr command line:

> azgcorr  -p 3.5 3.5 –bl 45 15 5 -1 –d7 0 131.032 100.251 163.354 -1.2438 -0.0195 -1.1436 -9.39 –mUTM -3 –eh /MDT25_IGN_GUADA_ED50_3m_he.txt –es NO –ua 0 0 -0.465 –ut -59.995 -1 /c154011b.hdf -3 /c154013_ed50.hdf

-p 3.5 3.5 : pixel size 3.5 meters
-bl 45 15 5 -1 CASI bands to georeference 45/15/05
–d7 0 131.032 100.251 163.354 -1.2438 -0.0195 -1.1436 -9.39: seven parameters for datum transformation
-mUTM -3 : UTM projection zone 30. (central meridian longitude -3)
-eh : DEM file in UTM H30 ED50 and ellipsoidal height
-es NO : no geoid undulation
-ua 0 0 0.465 : offset in heading to apply the meridian convergence
-ut -59.995: offset  to correct the synchronization between image and navigation data

Can you help me with the Datum transformation?

ENVI header

I use the azexhdf to get a Envi header.

> azexhdf –h /c154013_ed50.hdf –Be /c154013_ed50.bil

I get a BIL format image with this command line and in other
folder (I don’t know why azexhdf doesn’t write in the same folder)
get another file P9.hdr with the Envi header. But the map info in
the header is not correct. The datum of the L3 image doesn’t appear
in the header file and the coordinate of the header is the SW image
corner coordinate instead of NW image coordinate that ENVI needs.

Map info = {UTM, 1, 1, 562233.00, 4518052.00, 3.50, 3.50, 30, North}

Do you know how I can solve this?

Image line start – line end

I detect that the data have a des-synchronization between the image
and navigation data, this time offset is 59 seconds more or less 
This time is equivalent to 909 lines from the first line in the image
L1b. I think that with this scan timing offset (-ut -59.995) the
synchronization is ok, so I don’t know how use the information about
the scan line (start / end) number information.

Can I do without these??

Data extracted from c154011b.hdf
MIsscan: 248
MIsescan: 6009
NVscnum 248 -> 6009
CAsscan: 248
CAescan: 6010
COsscan: 248
COescan: 4205
COscans: 3958
 
Thanks you very much,

Elena Prado Ortega
<Contact details removed, see internal contact details page>
MailScanner has detected a possible fraud attempt from "correo.uah.es" claiming to be http://www.geogra.uah.es/teledeteccion-ambiental
___________________________________________________________________ Este mensaje se dirige exclusivamente a su destinatario y puede contener información privilegiada o CONFIDENCIAL. Si vd. no es la persona a quien se dirige este mensaje, queda notificado de que la utilización, divulgación y/o copia sin autorización está prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción. This message is intended exclusively for its addressee and may contain information that is CONFIDENTIAL and protected by professional privilege. If you are not the intended recipient you are hereby notified that any dissemination, copy or disclosure of this communication is strictly prohibited by law. If this message has been received in error, please immediately notify us via e-mail and delete it. 
#74 fixed Support: 16/Oct/2007, Rachel Gaulton/Tim Malthus, GB06/05 benj mggr
Description

Rachel contacted us with a problem relating to radiometric calibration.

I'm not sure who specifically is the best person to ask about this,
but I am having some problems with the AISA Eagle data recently
delivered for my sites (Clocaenog and Glasfynydd, acquired July 06).
The radiance values differ considerably to those of the CASI and ATM
data acquired at the same time, specifically they are much lower
(about 1/2 to 2/3) in the Eagle data (see attached spectra of a paved
area in Glasfynydd for an example).  Following attempts at atmospheric
correction, this results in significantly lower reflectance than is
expected based on ground spectra.  I  may be missing something obvious
(e.g. different units), or is this down to errors in the radiometric
calibration of the Eagle sensor?
#86 fixed Azatm always reports scan rate as 50.0 when processing benj benj
Description

When running azatm on atm output, scan rate is always reported as 50.0 irrespective of what the actual scan rate is.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracQuery for help on using queries.