Opened 10 years ago

Closed 10 years ago

#318 closed bug (invalid)

LAG crashes when a profile is selected that contains no points.

Reported by: harg Owned by: harg
Priority: alpha 4 high Milestone:
Component: LAG Keywords:
Cc: Other processors:

Description

To reproduce zoom in far, into an area with points, and select an area within that does not contain any. LAG will segfault.

Change History (1)

comment:1 Changed 10 years ago by harg

  • Resolution set to invalid
  • Status changed from new to closed

Could not reproduce. Possibly related to how the subset() and advsubset() methods return the pointvector. Uncertain since those methods are being modified, so will resolve at that time. Closed.

Note: See TracTickets for help on using tickets.