Opened 9 years ago

Closed 7 years ago

Last modified 3 months ago

#369 closed flight processing (fixed)

EUFAR10/01 (AIMWETLAB), flight day 234e/2010, Lake Balaton Peninsula

Reported by: iopa Owned by: knpa
Priority: alpha 4 high Milestone: 2010 data processing completion
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by anch)

Data location: ~arsf/workspace/EUFAR10_01-2010_234e_Lake_Balaton_Peninsula

Data arrived from ARSF via SATA disk Q on 15/09/2010.

Scientific objective: Mapping of species composition and stand health of shore vegetation, mapping of shore elevation and inundation structure.

This flight will also be used for EUFAR10-07.
Scientific Objective: High accuracy land use/land cover mapping, forest type mapping and invasive shrub species location

Priority: a4h

PI: Andras Zlinszky

Note: Data is currently symlinked from ~arsf/arsf_data/2010/flight_data/archive_overflow and when this is resolved the symlinks will need to be re-directed.

Sensors:

  • Eagle (04/03/2011)
  • Hawk (04/03/2011)
  • Leica LiDAR (04/03/2011)
  • Digital Photography (04/03/2011)

Change History (42)

comment:1 Changed 9 years ago by knpa

  • Description modified (diff)

Added scientific objective.

comment:2 Changed 9 years ago by knpa

  • Description modified (diff)

This flight will also be used for EUFAR10-07.

comment:3 Changed 9 years ago by knpa

Appears to be an issue with the bandset labels in the header files; they start at 900nm which is lower than it should be. Possibly incorrect bandset selected or none specified. Will leave this until end of the year and new Hawk calibration.

comment:4 Changed 9 years ago by knpa

Appears to be an issue with the bandset labels in the header files; they start at 900nm which is lower than it should be. Possibly incorrect bandset selected or none specified. Will leave this until end of the year and new Hawk calibration.

comment:5 Changed 8 years ago by anch

Starting navigation processing.

comment:6 Changed 8 years ago by anch

IPAS processed.

Starting camera and LIDAR processing

comment:7 Changed 8 years ago by anch

Camera submitted for delivery check

comment:8 Changed 8 years ago by anch

Submitted LiDAR for delivery check

comment:9 Changed 8 years ago by anch

Processed Applanix using IPAS.

This also covers 238d so I have copied proc to there as well.

comment:10 Changed 8 years ago by anch

Starting hyperspectral processing.

comment:11 Changed 8 years ago by anch

Removed camera delivery so that we can reprocess with corrected event file.

comment:12 Changed 8 years ago by anch

Submitted hyperspectral for delivery check

comment:13 Changed 8 years ago by knpa

Taking HS delivery check.

comment:14 Changed 8 years ago by knpa

  • Owner set to anch
  • Status changed from new to assigned

Delivery check complete. All fine apart from:

  • dem wrong name format

comment:15 Changed 8 years ago by iopa

Checking LiDAR.

comment:16 Changed 8 years ago by iopa

LiDAR delivery check ;

  • Readme DEM section says the dem is gridded at "5 2" pixels (?), the dem is gridded at 2.

all else is good and ready to deliver.

comment:17 Changed 8 years ago by anch

Fixed hyperspectral and LiDAR deliveries.

comment:18 Changed 8 years ago by emca

Delivery checked the camera.

Incorrect spelling of PI name on logsheet and readme
KML file named incorrectly, change in readme also
Readme: Number of columns in CSV file should be 14 not 15

Otherwise all good

comment:19 Changed 8 years ago by anch

  • Description modified (diff)

All sensors delivered to PI.

comment:20 Changed 8 years ago by anch

  • Summary changed from EUFAR10/01, flight day 234e/2010, Lake Balaton Peninsula to EUFAR10/01 (AIMWETLAB), flight day 234e/2010, Lake Balaton Peninsula

comment:21 Changed 8 years ago by knpa

  • Component changed from Processing: general to Archiving
  • Owner changed from anch to knpa

Project r-synced, ready to be archived.

comment:22 Changed 8 years ago by knpa

Tabi data present.

comment:23 Changed 8 years ago by knpa

aimms and grimm data present

comment:24 Changed 8 years ago by knpa

applanix/gps files are missing.

comment:25 Changed 8 years ago by knpa

Project has been tarballed and made available to NEODC (12/05/11)

comment:26 Changed 7 years ago by knpa

Backed-up by NEODC.

Moved to archive disk.

comment:27 Changed 7 years ago by knpa

Starting HS reprocessing with APL.

comment:28 Changed 7 years ago by knpa

Running stage 2.

comment:29 Changed 7 years ago by knpa

Re-running stage 2 (E+H) as apl chain has been updated to generate additional masked files.

comment:30 Changed 7 years ago by knpa

Re-ran stage 2 for Hawk as there has been an additional change to aplcal in relation to the bad pixel file.

There is a problem with Hawk 9 - processing fails because the level 1 is being created with a different file size to its header (off by one line?). mark1 is not sure how to fix this.

comment:31 Changed 7 years ago by knpa

Removed non-reprocessing workspace version. Leaving ticket open for reprocessing.

comment:32 Changed 7 years ago by knpa

  • Milestone set to 2010 data processing completion

comment:33 Changed 7 years ago by knpa

APL was updated to fix problem with Hawk 9 (turned out to be an issue with a dropped scan at the point where the line counter flips over).

Lev3s look good. Running stage 3.

comment:34 Changed 7 years ago by knpa

Stage 3 completed.

Created ReadMe.

Ready for delivery check.

comment:35 Changed 7 years ago by emca

Delivery checked reprocessed hyperspectral data

  • eagle line 4 level1 looks to still have some dark frames at the end
  • eagle + hawk line 9 mapped files contain only three bands
  • mention hawk regular dropped scans in readme
  • DEM and logsheet named incorrectly

comment:36 Changed 7 years ago by knpa

Fixed above errors.

  • Residual dark frames were caused by a faulty line counter. Fixed eagle 4 raw with dummy_linecount.py. Reprocessed to re-create all the eagle 4 files for delivery.
  • Re-ran aplmap to create all band mapped files for e9 and h9.
  • Mentioned dropped scan lines in ReadMe.
  • Fixed filenames.

Will now put on disk for Andras Zlinszky.

comment:37 Changed 7 years ago by knpa

Hyperspectral reprocessing posted to Dr Zlinszky at the Balaton Limonological Institute, Hungary (14/08/12)

comment:38 Changed 7 years ago by knpa

  • Resolution set to fixed
  • Status changed from assigned to closed

comment:39 Changed 4 months ago by wja

Archiving
Have restructured LiDAR delivery (previous delivery is in previous_deliveries/) to contain ascii data in flightlines/ascii/ in order to create JSONs.

comment:40 Changed 3 months ago by wja

Archiving
JSONs created and added to PostGIS.
However, rsync to CEDA has failed (script is creating duplicate /tmp/ files).
This error has also been encountered with flight 2010 235b.
Investigating..

comment:41 Changed 3 months ago by wja

Archiving
Issue was due to hanging '/' at the end of path in database. Have removed and rsync to CEDA is currently running.

comment:42 Changed 3 months ago by wja

Archiving
Upload to CEDA successful (21/02/2019).

Note: See TracTickets for help on using tickets.