Opened 7 years ago

Last modified 7 years ago

#474 new support

LiDAR Calibration Issues - Software

Reported by: edfi Owned by:
Priority: alpha 4 medium Milestone:
Component: Processing: LIDAR Keywords:
Cc: Other processors:

Description

Issues with software during the LiDAR Calibration process including correspondence between ARSF and the Manufacturer

Change History (9)

comment:1 Changed 7 years ago by edfi

edfi to Leica

We have been having some issues trying to install the new version of
ALSPP. Using the Wizard it says it wants Visual C++ 2005 SP1, but as
soon as I press ok the installation of C++ fails and the Wizard exits. I
next tried to install the C++ library separately however this hasn't
seemed to help. We are still running XP, could this be an issue?

Also, I have been using the older version of ALSPP to undertake a
calibration with the files you sent us last week. When I attempt to use
the 'Compute Scanner Offsets' utility ALSPP crashes saying 'MFCPP MFC
Application has encountered a problem and needs to close...'. I have
tried it a few times to make sure it wasn't a fluke event.

Have you got any suggestions how we could resolve these problems?

comment:2 Changed 7 years ago by edfi

Leica to edfi

We have encountered similar problems at customer once trying install Visual C++ 2005 SP1 on Windows XP

Most of them could be solved having installed the latest Windows updates files.

Which version are you using to compute "Scanner Offsets" ?

comment:3 Changed 7 years ago by edfi

edfi to Leica

We will give the updates a go and try again.

We currently use 2.74, it appears to be a user issue as scanner offsets appears to run fine as some users and not as others (including myself). What could be the cause of this?

comment:4 Changed 7 years ago by edfi

Leica to edfi

I can´t say what could be the cause because there are many factors that could be involved.

But basically ALS PP installation is very straightforward.

Do check all users have the same PC configuration, O.S. Windows Updates, etc

Last edited 7 years ago by edfi (previous) (diff)

comment:5 Changed 7 years ago by edfi

edfi to Leica

It is only on one machine just different user accounts, so theoretically it should all be the same. We had a simular issue with Range Card Cal which turned out to be a missing file in the user's account. Could it be something similar to this?

comment:6 Changed 7 years ago by edfi

Leica to edfi

It could.

Make sure all user have the same rights and have the datas in the same folders. I had a customer that tried to compute datas located on a folder on the Desktop (Windows 7) and it didn't worked

comment:7 Changed 7 years ago by edfi

edfi to Leica

Separately I am having issues with Attune. Having loaded in the data and made the tie points ~60 I try to solve calibration parameters. This runs for a bit then crashes saying AutoBoresight.exe has a problem (see attached screenshot). I have tired on the same machine as all the previous errors (XP) and a virtual machine (Windows 7) both had the same issue. Both machines have recently had their updates done.

Last edited 7 years ago by edfi (previous) (diff)

comment:8 Changed 7 years ago by edfi

Leica to edfi

There is not too much we can help.

If in the same machine for some users it works and other not, then this should be solved by your IT Department.

comment:9 Changed 7 years ago by edfi

*Seperate e-mail Thread*

edfi to Leica

We are still having some issues with Attune. We thought we had fixed it
with a change in the projection however it started complaining again
about AutoBoresight.exe. I'll explain what I have done then hopefully
you'll be able to pick out why the error is occuring.

Firstly using ALSPP I am creating attune LAS files in OSGB36 which I
then load into Attune, this then creates the .bin files from here I
ground classify the bin files using lasground. These new classified bin
files are then used to overwrite the original bin files from attune.
Next I carefully selected ~60 tie points before pressing solve. This
process runs for a bit before crashing at the start of "Reduced Tie
Points (LSR)".

The time it ran successfully the files were in OSGB36 and I only used 5
tie points (just to try and get it working to start with). The next day
I loaded the .att file up again and continued putting in tie points.
However when I ran 'slove calibration parametres' again it crashed at
the point mentioned above.

Note: See TracTickets for help on using tickets.