Opened 6 years ago

Closed 4 years ago

#484 closed flight processing (fixed)

GB13/05, flight day 144/2013, Glenmore

Reported by: knpa Owned by:
Priority: alpha 4 low Milestone:
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by besm)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/uk/GB13_05-2013_144_Glenmore/

Data arrived from ARSF via network transfer on 30/05/2013

GB13/05 Scientific objective: Using high-resolution LiDAR to elucidate microtopographic controls on the storage and flux of water and carbon in upland catchments

GB13/05 Priority: 7

PI: Doerthe Tetzlaff

Sensors:

Camera (18/07/2013)
Eagle (23/07/2013)
Hawk (23/07/2013)
LiDAR (18/07/2013)

Change History (23)

comment:1 Changed 6 years ago by knpa

  • Description modified (diff)

comment:2 Changed 6 years ago by knpa

  • Description modified (diff)

comment:3 Changed 6 years ago by knpa

  • Description modified (diff)

comment:4 Changed 6 years ago by knpa

  • Priority changed from alpha 4 medium to alpha 4 low

comment:5 Changed 6 years ago by besm

Started navigation processing

comment:6 Changed 6 years ago by besm

Finished navigation processing
Started LiDAR and hyperspectral processing

Last edited 6 years ago by besm (previous) (diff)

comment:7 Changed 6 years ago by besm

LiDAR pitch and roll errors from calibration look ok but not perfect. Lack of reference points mean they can't really be reliably improved upon.

Pitch: -0.003236
Roll: -0.0009262

comment:8 Changed 6 years ago by besm

Determined SCT values.

Flightline Eagle SCT Hawk SCT
1 -0.03 -0.08
2 -0.03 1.23
3 -0.02 1.79
4 -0.02 -0.03
5 -0.02 -0.03
6 -0.03 -0.08
7 -0.03 -0.07
8 -0.01 -0.02
9 -0.02 -0.08
10 -0.02 -0.06
11 1.45 -0.02
12 -0.02 -0.06
13 -0.01 -0.10
14 -0.03 -0.06
15 -0.02 -0.07
16 -0.02 -0.06
17 -0.02 1.90
18 -0.01 -0.01
19 2.31 1.62

comment:9 Changed 6 years ago by anhi

RCD Delivery Created.

comment:10 Changed 6 years ago by besm

RCD DC complete. Looks fine.

comment:11 Changed 6 years ago by besm

LiDAR delivery complete, ready for delivery check.

comment:12 Changed 6 years ago by mark1

LiDAR delivery check complete. All data opened fine in lag, edit to DEM hdr to trim pixel resolution to 2.0m. Unix2dos'ed the ascii files to make compatible for windows users. Ready to deliver.

comment:13 Changed 6 years ago by anhi

Delivered LiDAR and camera data on disk 164 to Doerthe Tetzlaff at the University of Aberdeen. 18 July 2013

comment:14 Changed 6 years ago by anhi

  • Description modified (diff)

comment:15 Changed 6 years ago by besm

Hyperspectral delivery created, ready to check.

comment:16 Changed 6 years ago by tipo

Copied log file to delivery. No other problems found.

comment:17 Changed 6 years ago by besm

  • Description modified (diff)

comment:18 Changed 6 years ago by besm

Delivered Eagle and Hawk data on disk 157 to Doerthe Tetzlaff at the University of Aberdeen. 23 July 2013

comment:19 Changed 5 years ago by dap

Beginning archiving of flight.

comment:20 Changed 4 years ago by dap

NEODC haven't yet confirmed the archival of this flight. When I started archiving these datasets, the procedure was to have NEODC pull the data from us. Now the procedure has changed and we push the data to them. Since NEODC haven't yet confirmed archival, I will push it to their server and send NEODC a reminder.

comment:21 Changed 4 years ago by dap

Archiving

rsync complete. Wendy said they hadn't yet archived this flight before it was pushed.

Last edited 4 years ago by dap (previous) (diff)

comment:22 Changed 4 years ago by dap

Archiving complete. NEODC confirmed archival

comment:23 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.