Opened 6 years ago

Closed 4 years ago

#489 closed flight processing (fixed)

IG13/16, flight day 203a/2013, KNS

Reported by: knpa Owned by: benj
Priority: alpha 4 high Milestone: 2013 data processing completion
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_16-2013_203a_KNS

Data arrived from ARSF via SATA disk on 30/07/2013

IG13/16 Scientific objective: Studying glacial calving.

IG13/16 Priority: 9

PI: Adrian Luckman

Sensors:

Camera (Dispatched 20/08/2013)
Eagle (Dispatched 20/08/2013)
Hawk (Unrequested, but dispatched with Eagle 20/08/2013)
LiDAR (Dispatched 20/08/2013)

Change History (23)

comment:1 Changed 6 years ago by tipo

Processed navigation. Solution quality isn't as good as usual due to the basestation being over 100 km away.

comment:2 Changed 6 years ago by tipo

Range gate issues with the LiDAR result in line 7 onwards being 3000m lower than they should be.

comment:3 Changed 6 years ago by tipo

SCT values:

Line Eagle Hawk
1 -0.03 -0.06
2 -0.03 -0.04
3 -0.03 -0.04
4 -0.03 -0.04
5 0 -0.04
6 -0.05 -0.04
7 0.01 -0.04
8 -0.03 -0.04
9 -0.03 -0.04
10 0.05 -0.04
11 -0.01 -0.04
12 0.05 -0.04
13 -0.03 -0.04
14 -0.05 -0.04
15 -0.03 -0.04
16 -0.03 -0.04
17 -0.03 -0.04
18 -0.03 -0.04
19 -0.03 -0.11
20 -0.03 -0.04
21 -0.03 -0.04
22 -0.03 -0.06
23 -0.05 -0.11

comment:4 Changed 6 years ago by tipo

Processed LiDAR and created delivery. Only lines 1-6 included as the rest are unusable due to the range-gate issues.

Last edited 6 years ago by tipo (previous) (diff)

comment:5 Changed 6 years ago by tipo

Created hyperspectral delivery.

comment:6 Changed 6 years ago by tipo

Created RCD delivery. Included overexposed images in photographs/overexposed instead of deleting them as there are so many of them caused by glare from the ice.

comment:7 Changed 6 years ago by knpa

  • Description modified (diff)
  • Priority changed from alpha 4 medium to alpha 4 high

comment:8 Changed 6 years ago by knpa

  • Description modified (diff)

comment:9 Changed 6 years ago by anhi

RCD Delivery Check:

  • "normaly" spelled incorrectly in the Readme.

No other problems.

comment:10 Changed 6 years ago by tipo

Spelling corrected.

comment:11 Changed 6 years ago by anhi

RCD Delivery Recheck:

  • No problems found

Ready for delivery.

comment:12 Changed 6 years ago by anhi

Hyperspectral Delivery Check:

  • Remove the flightlines/fodis directory.
  • Mention the hawk level one files have some underflow - mostly on the latter bands.

No other problems.

comment:13 Changed 6 years ago by tipo

Removed fodis and altered Readme.

comment:14 Changed 6 years ago by besm

Started LiDAR delivery check

comment:15 Changed 6 years ago by besm

Completed LiDAR delivery check.

  • There is a .enp file in the dem/ directory, any idea what this is? If it's supposed to be there fine, otherwise we should delete it.

Afterthought: should the day field in the logsheet be "203" rather than "203a", and sortie be set to "a"?

Last edited 6 years ago by besm (previous) (diff)

comment:16 Changed 6 years ago by tipo

The .enp is generated by the new version of envi whenever you open a file with it. We'll need to delete it every time we check a den, unless there's some setting in envi to prevent it creating one.

Deleted the .enp and corrected the logsheet.

comment:17 Changed 6 years ago by besm

Checked LiDAR delivery, looked fine, ready to deliver.

comment:18 Changed 6 years ago by tipo

RCD, Hyperspectral and LiDAR dispatched 20/08/2013

comment:19 Changed 6 years ago by tipo

  • Component changed from Processing: general to Archiving
  • Description modified (diff)
  • Owner set to benj

comment:20 Changed 6 years ago by knpa

  • Milestone set to 2013 data processing completion

comment:21 Changed 4 years ago by dap

Archiving

Started

comment:22 Changed 4 years ago by dap

Archiving

rsync complete.

comment:23 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from new to closed

Archiving

NEODC confirmed archival. Closing ticket.

Note: See TracTickets for help on using tickets.