Opened 6 years ago

Closed 4 years ago

#502 closed flight processing (fixed)

GB13/01, flight day 260b/2013, Thetford

Reported by: knpa Owned by: emca
Priority: alpha 4 high Milestone: 2013 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by knpa)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/uk/GB13_01-2013_260b_Thetford

Data arrived from ARSF via network transfer on 19/09/2013

GB13/01 Scientific objective: unknown

GB13/01 Priority: 9

PI: Tim Benton

Sensors:

Camera (30/10/2013)
LiDAR (30/10/2013)

Change History (16)

comment:1 Changed 6 years ago by emca

Processing navigation.

SNEO basestation PPP result:
Lat: 52 11 07.32827
Long: -0 06 44.97257
Elev: 120.088

comment:2 Changed 6 years ago by emca

Processed camera data

Removed the following images due to over exposure: 47,52,53,62,64,65,66,68,69,70,78,79,80,86,95,97,105,109,110,111,132,133,134

comment:3 Changed 6 years ago by emca

Issues with raw lidar data similar to 260a (#501) which caused delays to the processing. All lines processing fine now.

There is a lot of cloud cover in the scene, causing data gaps. This is also the reason for so many over exposed RCD images.

comment:4 Changed 6 years ago by emca

Removed another couple of RCD images (61 and 64) - kept the ones which had cloud but also had some useful data.

RCD ready for delivery check

comment:5 Changed 5 years ago by stgo

Beginning RCD D/C.

comment:6 Changed 5 years ago by stgo

RCD D/C complete, no issues found.

comment:7 Changed 5 years ago by emca

Difference in elevation values between LiDAR and ASTER data. The DEM is extended just a little (as there is no hyperspectral data for this project) so the contrast makes the differences look quite pronounced.

LiDAR is now ready for delivery check.

comment:8 Changed 5 years ago by knpa

Beginning LiDAR delivery check.

comment:9 Changed 5 years ago by knpa

  • Owner set to emca
  • Status changed from new to assigned

comment:10 Changed 5 years ago by knpa

Delivery check complete.

All looks OK apart from:

  • Step between LIDAR and ASTER (already mentioned above).
  • Absolute height looks wrong for the lat-long DEM. Envi says it is ~45m, but in reality is just below sea level.
  • No vectors - have you tried asking Gary for them?

comment:11 Changed 5 years ago by emca

Email from Gary 30/10/2013 - Awaiting vector agreement form between OS and PI before sending out vectors.
Emailed PI to ask if they want data now or are happy to wait.
DEM heights are in reference to the ellipsoid, not sea level.


comment:12 Changed 5 years ago by emca

  • Description modified (diff)

Data sent to PI 30/10/2013

comment:13 Changed 5 years ago by knpa

  • Description modified (diff)

comment:14 Changed 5 years ago by emca

Vectors have arrived for this project.

Created a lidar intensity with vectors image, and also checked overlap in ENVI. Vectors agree to within 2-4 meters.

comment:15 Changed 4 years ago by lah

uploaded to NEODC 24/06/15

comment:16 Changed 4 years ago by dac

  • Resolution set to fixed
  • Status changed from assigned to closed

Archiving

Receipt confirmed by NEODC. Marking as closed.

Note: See TracTickets for help on using tickets.