Opened 6 years ago

Closed 5 years ago

#510 closed flight processing (fixed)

GB14/00, flight day 067/2014, Little Rissington

Reported by: knpa Owned by: stgo
Priority: immediate Milestone:
Component: Processing: LIDAR Keywords:
Cc: Other processors:

Description (last modified by tec)

Data location: /users/rsg/arsf/arsf_data/2014/flight_data/arsf_internal/GB14_00-2014_067_Little_Riss

Data arrived from ARSF via network transfer on 10/03/2014

GB14/00 Scientific objective: Boresight

GB14/00 Priority: urgent

PI: ARSF

Sensors:

Camera (Not requested by PI, Submitted to NEODC on 16/04/2015)
LiDAR (Requested, Submitted to NEODC on 16/04/2015)

Change History (11)

comment:1 Changed 6 years ago by stgo

Nav processing completed, achieved good solution.

comment:2 Changed 6 years ago by stgo

LiDAR cal started, rangeCardCal results:

A10
A20.005
A30.039
A4-0.012
B10.000
B2-0.001
B3-0.004
B40.019

comment:3 Changed 6 years ago by stgo

Scanner correction resulted in offsets > 2000 above provided scan angle correct, set to -9467 ticks (average of scan offsets)

edit: original scan correct was -10340

Last edited 6 years ago by stgo (previous) (diff)

comment:4 Changed 6 years ago by stgo

Have used the following boresight parameters:

roll-0.003721263
pitch0.001219411
heading0.00056484

It should be noted that there were not low altitude flightlines available and as such this is only representative of mid and high alt lines. This will effect the results of the range card calculations as well.

comment:5 Changed 6 years ago by stgo

Lascontrol run with gcp points, results are:

abs 1.54922
rms 1.58337
stddev 1.00677

comment:6 Changed 6 years ago by stgo

Range card cal results after using lascontrol output:

Range offset A1: -1.54922
Range Offset A2: -1.544
Range Offset A3: -1.510
Range Offset A4: -1.562

Range Offset B1: -1.549
Range Offset B2: -1.550
Range Offset B3: -1.553
Range Offset B4: -1.531

comment:7 Changed 6 years ago by stgo

Range card cal run again because of bad results from first run on las files:

Range offset A1: -1.51398
Range Offset A2: -1.509
Range Offset A3: -1.475
Range Offset A4: -1.526

Range Offset B1: -1.514
Range Offset B2: -1.515
Range Offset B3: -1.518
Range Offset B4: -1.495

comment:8 Changed 6 years ago by stgo

Progress halted for the moment to prioritise other datasets. Range card has been run 3 times with different pitch and roll errors each time. It would be worth looking into why this is happening and if this is being caused by using mid rather than low altitude flightlines.

comment:9 Changed 5 years ago by dap

Beginning RCD processing.

comment:10 Changed 5 years ago by tec

Archiving
Starting Archiving

comment:11 Changed 5 years ago by tec

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Archiving
Finished

Note: See TracTickets for help on using tickets.