Opened 4 years ago

Closed 3 years ago

#544 closed flight processing (fixed)

MA14/21, flight day 243b/2014, Danum Valley, Malaysia

Reported by: dac Owned by:
Priority: immediate Milestone: 2014 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by dac)

Data location: ~arsf/arsf_data/2014/flight_data/malaysia/MA14_21-2014_243b_Danum_Valley

Data arrived from ARSF USB Pen on 20/10/2014

Scientific objective: Unknown

Priority: Unknown

PI: Mathias Disney

Currently only sample of data sent by ops to check.

Navigation and LiDAR data is also from aborted 283a flight.

Sensors:

  • Fenix (flown)
  • Leica LIDAR (flown anyway)
  • RCD (flown)

Change History (24)

comment:1 Changed 4 years ago by dac

  • Description modified (diff)

comment:2 Changed 4 years ago by dac

  • Description modified (diff)

comment:3 Changed 4 years ago by lah

Nav basestation ppp result
Lat 5 56 25.40280
Long 116 03 01.55349
Heght 52.101

comment:4 Changed 4 years ago by lah

Processed nav data with default settings, but with elevation mask set to 16 to bring the longitudinal separation below 0.05 m for most of the data.

comment:5 Changed 4 years ago by lah

Nav data does not appear to correspond to HSI files. Now processing other raw nav data (there were 3 in 243b).

comment:6 Changed 4 years ago by lah

On further checking, 3rd nav file corresponds to lines 9 & 12, so nav processing is complete. I have moved the reflown lines (2 & 3) to a subdirectory so they won't be automatically processed. The other nav files will correspond to the other lines, so won't process them any further at this point (with various settings I can't get a fixed ambiguity solution).

comment:7 Changed 4 years ago by lah

Fenix
Started hyperspectral processing for lines 9 & 12. Renamed 283b files to 243b and replaced headers using replace_wavscale.py.

comment:8 Changed 4 years ago by lah

Lidar
Started lidar processing for lines 9 & 12. Trees seem to overlap quite well, so keeping boresight offsets. No features to use to improve.
Roll offset: -0.006375
Pitch offset: 0.00016318
Heading offset: 0.00008

comment:9 Changed 4 years ago by lah

Fenix
Found SCTs, both 0.99, though mostly just trees. (Using previous boresight) Made delivery, but missing xml files (area missing from database). Pixel resolution is 1 m. No need for ReadMe as only a subset of data.

Last edited 4 years ago by lah (previous) (diff)

comment:10 Changed 4 years ago by lah

Lidar
Made lidar delivery with the 2 lines for future reference. Little noise whilst classifying. dems produced fine. Again no ReadMe produced for this set. No FW to check.

Last edited 4 years ago by lah (previous) (diff)

comment:11 Changed 4 years ago by lah

Pre-checks complete
No Owl, RCD or FW to check, so changing status to blocked until rest of data arrives. Emailed Ops Tom to say data processed 22/10/2014 and looks fine.

comment:12 Changed 3 years ago by dac

Emailed ops to check on status of missing lines.

comment:13 Changed 3 years ago by dac

James is currently away - will check backup disks for missing lines when he returns at the end of November.

comment:14 Changed 3 years ago by dac

Spoke to Gary about missing lines. There are only two flight lines with the repeats intended to provide higher LiDAR point density so missing lines are less of a problem for Fenix.

comment:15 Changed 3 years ago by dac

Heard back from Gary and James - they don't have a copy of missing lines after the move to Cambridge. Checking here.

comment:16 Changed 3 years ago by dac

ARSF-DAN don't have a copy of extra lines. Download of all data from Ops server was confirmed 08/01/2015 but didn't flag missing lines.

Fenix can be delivered as missing lines aren't a problem. Will try and process the other two LiDAR lines which wouldn't previously process to provide an extra set of repeats.

comment:17 Changed 3 years ago by dac

Fenix

Replaced wavelengths and started reprocessing lines using 2015 calibration.

comment:18 Changed 3 years ago by dac

Fenix

Lines processed - starting to make delivery.

comment:19 Changed 3 years ago by dac

Fenix

While preparing files for delivery noticed strip down centre of line for bands > 240, observed for 2014/288, are also present for this flight.

comment:20 Changed 3 years ago by dac

Fenix

Changed numbering of raw file from '-09' to '-9' as expected by scripts.

comment:21 Changed 3 years ago by dac

Fenix

Have created delivery with available lines. Ready for checking.

comment:22 Changed 3 years ago by dac

LiDAR

Processed first navigation file from flight, which covered first to LiDAR lines. With updated navigation file lines processed OK. Calculating roll offsets.

comment:23 Changed 3 years ago by dac

There is actually 2014/283 (10/10/2014) but was incorrectly labelled as 243b. No further processing is required.

comment:24 Changed 3 years ago by dac

  • Resolution set to fixed
  • Status changed from new to closed

Have moved to ~arsf/arsf_data/2014/flight_data/arsf_internal/MA14_21-2014_243b_Danum_Valley and removed from database.

Note: See TracTickets for help on using tickets.