Changes between Initial Version and Version 1 of Processing/ALSPP


Ignore:
Timestamp:
Jun 25, 2008 10:59:05 AM (11 years ago)
Author:
mark1
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Processing/ALSPP

    v1 v1  
     1== Airborne Laser Scanner (ALS) processing ==
     2
     3General Processing with a settings (.reg) file
     4
     5 1. Load in the reg file to set the specific settings for the project.
     6   * File > Load Settings
     7 1. Set the GoTo Folder to the main project directory
     8   * File > Set GoTo Folder
     9 1. Check the settings are appropriate for the project before proceeding (see below). This is important if using a reg file for a different project.
     10 1. Add the raw SCN data
     11   * Click Add and browse to the parent raw data directory.  This will add all flight lines in the immediate child directories.
     12 1. Select POS filename
     13   * Click Browse and add the .sol file
     14 1. Select the Output directory
     15   * Click Select > GoTo Folder and select <projname>/ProcLaser. You should create directory if it doesn't exist.
     16 1. Save settings for future re-processing purposes.
     17   * File > Save Settings
     18 1. Run the processing
     19   * Run > Run