Version 1 (modified by mark1, 11 years ago) (diff)

--

Airborne Laser Scanner (ALS) processing

General Processing with a settings (.reg) file

  1. Load in the reg file to set the specific settings for the project.
    • File > Load Settings
  2. Set the GoTo Folder to the main project directory
    • File > Set GoTo Folder
  3. Check the settings are appropriate for the project before proceeding (see below). This is important if using a reg file for a different project.
  4. Add the raw SCN data
    • Click Add and browse to the parent raw data directory. This will add all flight lines in the immediate child directories.
  5. Select POS filename
    • Click Browse and add the .sol file
  6. Select the Output directory
    • Click Select > GoTo Folder and select <projname>/ProcLaser. You should create directory if it doesn't exist.
  7. Save settings for future re-processing purposes.
    • File > Save Settings
  8. Run the processing
    • Run > Run