Opened 10 years ago

Closed 10 years ago

#298 closed bug (fixed)

using fence causes flight line colours to change

Reported by: chrfi Owned by: chrfi
Priority: alpha 4 low Milestone:
Component: LAG Keywords: flightline colour fence
Cc: Other processors:

Description

build number : 2010.01.18.1
system : pmpc974

to reproduce, open a selection of files (tested with 2, 3, 4, and 5 files) with fence unticked and any number of skipped points. Then click fence and select and area of the lines, click file, open and then check the fence box and click refresh. the expected result is to see the fenced area of the lines appear identically to when they were displayed as part of the overall lines. However the fenced lines display with different flight line colours.

Change History (4)

comment:1 Changed 10 years ago by chrfi

  • Priority changed from alpha 4 medium to alpha 4 low

comment:2 Changed 10 years ago by chrfi

  • Owner changed from emca to chrfi
  • Status changed from new to assigned

comment:3 Changed 10 years ago by chrfi

this bug is caused by typos in the constructors of the quadtree class, currently testing changes.

comment:4 Changed 10 years ago by chrfi

  • Resolution set to fixed
  • Status changed from assigned to closed

fixed, flightlines are now always coloured identically if opened in the same order

Note: See TracTickets for help on using tickets.