Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#32 closed flight processing (fixed)

206-GB05-03-Hardwood

Reported by: amro Owned by: mggr
Priority: alpha 4 high Milestone: 2006 data processing completion
Component: Processing: general Keywords: file name change
Cc: Other processors:

Description

Casi file name for this flight was cagc012.ddd , I have changed the name to cagc012.206 for all lines after checking the time stamp with ATM lines for the same day flight

Change History (4)

comment:1 Changed 12 years ago by amro

  • Milestone set to 2006 data processing completion
  • Priority changed from minor to major

In ATM , there is 2 white lines ( frame 1201 and 1204) . tried to take them out but the software doen't take them off. Seeing the output file ..it says that the software attemped to take them off but it didn't. Inspecting the image at level one these two frames starts with zero value at both edges and the software maybe doesn't take them off because it think that they are alreay black pixels and leave them again (the white color occurs in only in the midel of the frame)

comment:2 Changed 12 years ago by mggr

Attempted to reproduce and found this in the output file for line 3:

** attempt to delete missing scan: 1200
** attempt to delete missing scan: 1201
1 missing scan(s) before line: 1204 pr: 1202  scan: 20416
** attempt to delete missing scan: 1202
1 missing scan(s) before line: 1206 pr: 1204  scan: 20417
** attempt to delete missing scan: 1203
** attempt to delete missing scan: 1204
** attempt to delete missing scan: 1206

I removed these lines from the deletion bit and rechecked the white lines on your level1 - they seemed to be 1202 and 1204. When I put these into the deletion bit and re-ran, I got a clean image without white lines.

It seems if you delete an already missing scan, you get a white line :( If you see the warning messages above, go back and remove the ones it tells you were already missing.

Not tested on line 5 yet but I can see the following in the output:

user delete of scan at line: 1104
1 missing scan(s) before line: 1106 pr: 1104  scan: 31925
** attempt to delete missing scan: 1105
1 missing scan(s) before line: 1108 pr: 1106  scan: 31926
** attempt to delete missing scan: 1106
** attempt to delete missing scan: 1107
** attempt to delete missing scan: 1108
1 missing scan(s) before line: 1130 pr: 1128  scan: 31947

Hopefully it's the same and we can deliver this one :D

comment:3 Changed 12 years ago by mggr

  • Resolution set to fixed
  • Status changed from new to closed

Delivered.

comment:4 Changed 10 years ago by mggr

  • Component changed from ARSF to Processing: general
Note: See TracTickets for help on using tickets.