Opened 6 years ago

Closed 4 years ago

#486 closed flight processing (fixed)

IG13/21, flight day 198/2013, Helheim

Reported by: arsf Owned by: benj
Priority: alpha 4 high Milestone:
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_21-2013_198_Helheim

Data arrived from ARSF via SATA disk on 30/07/2013

IG13/21 Scientific objective: Testing a theory of glacial calving.

IG13/21 Priority: 9

PI: Tavi Murray

Sensors:

Camera (Dispatched 04/09/2013)
Eagle (Dispatched 04/09/2013)
Hawk (Dispatched 04/09/2013)
LiDAR (Dispatched 04/09/2013)

Change History (23)

comment:1 Changed 6 years ago by knpa

  • Description modified (diff)

comment:2 Changed 6 years ago by knpa

  • Description modified (diff)

comment:3 Changed 5 years ago by stgo

Beginning nav processing.

comment:4 Changed 5 years ago by stgo

PPP result:

lat 64 34 28.78539
long -37 07 57.67157
ell. height 81.139

comment:5 Changed 5 years ago by stgo

Nav data processed, downloaded new kulu basestation files due to poor results from original (found as file kulu1980). The result looks good.

New ppp result:

lat 65 34 45.60913
long -37 08 57.69202
ell. height 67.568
Last edited 5 years ago by stgo (previous) (diff)

comment:6 Changed 5 years ago by stgo

Beginning hyperspectral processing.

comment:7 Changed 5 years ago by stgo

SCTs

Flightline Eagle SCT Hawk SCT
1 0.00 -0.06
2 0.02 0.00
3 0.02 -0.03
4 -0.01 0.00
5 0.00 0.00
6 0.00 0.00
7 -0.01 -0.07
8 0.00 0.00
9 0.00 0.00
10 0.00 0.00
11 0.00 0.00
12 0.00 0.00
13 0.00 0.00
14 0.00 0.00

comment:8 Changed 5 years ago by stgo

Beginning lidar processing.

comment:9 Changed 5 years ago by stgo

Creating lidar delivery.

comment:10 Changed 5 years ago by stgo

beginning rcd processing.

comment:11 Changed 5 years ago by stgo

Created lidar delivery.

comment:12 Changed 5 years ago by tipo

Checked RCD delivery.
Some of the images have issues with overexposure, eg. 62-79. Should be removed, or at least mentioned in the readme.
Some images have a reddish tint, not sure if it's just the colour of the ground or if it's discolouration in the images. Should be double checked and mentioned in the readme if it's discolouration.

comment:13 Changed 5 years ago by tipo

Checked Hyperspectral delivery.
Readme contains references to fodis and an empty directory is left in the delivery.
Some of the level 3 files contain lots of underflow in the first 65 or so bands - Should be noted in the readme.

comment:14 Changed 5 years ago by stgo

Recreated readmes for D/C.

comment:15 Changed 5 years ago by tipo

Checked LiDAR delivery, no problems found.

comment:16 Changed 5 years ago by tipo

Creating dispatch.

comment:17 Changed 5 years ago by tipo

Dispatched RCD hyperspectral and LiDAR on 04/09/2013

comment:18 Changed 5 years ago by tipo

  • Component changed from Processing: general to Archiving
  • Description modified (diff)
  • Owner set to benj

comment:19 Changed 4 years ago by dap

Beginning archiving.

comment:20 Changed 4 years ago by dap

NEODC haven't yet confirmed the archival of this flight. When I started archiving these datasets, the procedure was to have NEODC pull the data from us. Now the procedure has changed and we push the data to them. Since NEODC haven't yet confirmed archival, I will push it to their server and send NEODC a reminder.

comment:21 Changed 4 years ago by dap

Archiving

rsync complete. Wendy said they hadn't yet archived this flight before it was pushed.

comment:22 Changed 4 years ago by dap

Archival complete, NEODC confirmed arrival at NEODC

comment:23 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.