Opened 6 years ago

Closed 4 years ago

#487 closed flight processing (fixed)

IG13/16, flight day 201a/2013, KNS

Reported by: knpa Owned by: knpa
Priority: alpha 4 medium Milestone: 2013 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_16-2013_201a_KNS

Data arrived from ARSF via SATA disk on 30/07/2013

IG13/16 Scientific objective: Studying glacial calving.

IG13/16 Priority: 9

PI: Adrian Luckman

Sensors:

Camera (Dispatched 05/09/2013)
Eagle (Dispatched 05/09/2013)
Hawk (Not Requested)(Dispatched 05/09/2013 with the Eagle)
LiDAR (Dispatched 05/09/2013)

Change History (30)

comment:1 Changed 6 years ago by knpa

  • Description modified (diff)

comment:2 Changed 6 years ago by knpa

  • Description modified (diff)

comment:3 Changed 6 years ago by stgo

Beginning navigation processing.

Last edited 6 years ago by stgo (previous) (diff)

comment:4 Changed 6 years ago by stgo

Nav data split into 2 sets of files. Lines 1 to 4 are in the first and 5 to 27 (28 for hawk) are in the second. These are still being processed under same day/sortie.

Second set of nav data is good. First is yet to be processed.

comment:5 Changed 6 years ago by stgo

Beginning hyperspectral processing for lines 5 to 27.

comment:6 Changed 6 years ago by knpa

Beginning RCD processing.

comment:7 Changed 6 years ago by knpa

  • Description modified (diff)

comment:8 Changed 6 years ago by knpa

  • Milestone set to 2013 data processing completion

comment:9 Changed 6 years ago by knpa

stgo tried to process nav for first 4 lines on logsheet but can not get anything approaching a good result.

It's not clear whether these are intended to be processed or not, stgo to enquire with ops.

Proceeding with processing RCD for the rest of the lines.

comment:10 Changed 6 years ago by stgo

Hawk line 12 has a single line of pixels at it's start then looks to have been cancelled, this is noted in the logsheet. This line is completed in Hawk 13. Hawk file names proceed 1 ahead of eagle after this. (eg eagle 13 == hawk 14).

There is a 28th line for hawk because of this.

comment:11 Changed 6 years ago by stgo

SCTs for processed lines.

Flightline Eagle SCT Hawk SCT
1
2
3
4
5 0.00 0.00
6 0.00 0.00
7 0.00 0.00
8 0.00 -0.05
9 0.00 0.00
10 0.00 0.00
11 0.00 -0.05
12 0.00 N/A
13 0.00 0.00
14 0.00 0.00
15 0.00 0.00
16 0.00 0.00
17 0.00 0.00
18 0.00 0.00
19 0.00 0.00
20 0.00 0.00
21 0.00 0.00
22 0.00 -0.13
23 0.00 0.00
24 0.00 0.00
25 0.00 0.00
26 0.00 0.00
27 0.05 0.00
28 N/A 0.00
Last edited 6 years ago by stgo (previous) (diff)

comment:12 Changed 6 years ago by knpa

Created Tiffs.

comment:13 Changed 6 years ago by stgo

SCTs for lines 1 to 4.

Flightline Eagle SCT Hawk SCT
1 0.00 0.00
2 0.00 0.00
3 0.00 0.00
4 0.00 0.00

comment:14 Changed 5 years ago by knpa

Starting LiDAR processing.

comment:15 Changed 5 years ago by knpa

RCD ready for delivery check.

comment:16 Changed 5 years ago by tipo

Delivery checked RCD. No problems found.

comment:17 Changed 5 years ago by tipo

Some hawk lines have lots of underflow. Should probably be mentioned in the readme.
Mapped eagle lines only have bands 0 and 1.

comment:18 Changed 5 years ago by knpa

Created LAS files with alspp.

Many lines are affected by low returns, due to the range gate issue or possibly glacial surface water.

Lines with little or no returns (will not be included in delivery):

008 (11:24)
009 (11:29)
010 (11:33)
011a (11:41)
UL001 (11:47)
032 (13:48)

Lines with reduced returns (will be included with warning):
011b (12:11)
012 (12:15)
014 (12:25)
016 (12:36)
018 (12:46)
020 (12:56)
022 (13:05)
024 (13:13)
026 (13:22)
028 (13:31)
030 (13:40)

Last edited 5 years ago by knpa (previous) (diff)

comment:19 Changed 5 years ago by knpa

Lines appear to have a good horizontal overlap.

comment:20 Changed 5 years ago by stgo

Recreated hyperspectral delivery with corrected eagle lines and readme.

comment:21 Changed 5 years ago by knpa

Investigated some apparent pitch offsets between features. Hard to tell because of non-uniform terrain but could not find a pitch value that works for all lines so retaining original value.

Some apparent roll offsets also found, but likewise these are inconsistent between flightlines.

comment:22 Changed 5 years ago by knpa

  • Owner set to knpa
  • Status changed from new to assigned

Delivery created, ready for delivery check.

comment:23 Changed 5 years ago by tipo

Checked hyperspectral delivery.
Copied logsheet into delivery, renamed DEM.
No other problems found.

comment:24 Changed 5 years ago by tipo

LiDAR delivery checked, no problems found.

comment:25 Changed 5 years ago by tipo

Started creating dispatch.

comment:26 Changed 5 years ago by tipo

  • Description modified (diff)

comment:27 Changed 5 years ago by tipo

RCD hyperspectral and LiDAR Dispatched 05/09/2013

comment:28 Changed 4 years ago by tec

Archive
Beginning to archive this flight.

Last edited 4 years ago by tec (previous) (diff)

comment:29 Changed 4 years ago by tec

Archiving
Uploading to NEODC

comment:30 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from assigned to closed

Archiving complete

NEODC confirmed arrival. Ticket closed.

Note: See TracTickets for help on using tickets.