Opened 6 years ago

Closed 4 years ago

Last modified 2 years ago

#491 closed flight processing (fixed)

IG13/12, flight day 205/2013, Langjokull

Reported by: knpa Owned by: benj
Priority: alpha 4 medium Milestone: 2013 data processing completion
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_12-2013_205_Langjokull

Data arrived from ARSF via SATA disk on 30/07/2013

IG13/12 Scientific objective: Recording ice elevation and developing a mass-balance model for icelandic glacier.

IG13/12 Priority: 8

PI: Ian Willis

Sensors:

Camera (Dispatched 28/13/2013)
Eagle (17/10/2013)
Hawk (17/10/2013)
LiDAR (20/09/2013)

Change History (30)

comment:1 Changed 6 years ago by edfi

Navigation complete

comment:2 Changed 6 years ago by knpa

  • Description modified (diff)

comment:3 Changed 6 years ago by knpa

  • Description modified (diff)

comment:4 Changed 6 years ago by edfi

Made a start on all sensors

comment:5 Changed 6 years ago by edfi

RCD Processing complete ready to d/c

comment:6 Changed 6 years ago by tipo

Images 00114, 00115 and 00116 appear to be corrupted.

comment:7 Changed 6 years ago by edfi

also 00227

comment:8 Changed 6 years ago by edfi

Camera readme needs making but currently erroring due to a few lines being outside of hyperspectral boundary:

/processing/delivery/IG13_12-205-camera-20130814# create_latex_camera_readme_edited.py -f ../../cam_genreadme-airborne.cfg
Will write to default file.
WARNING: tagtype is empty
WARNING: qremarks is empty
/users/rsg/arsf/templates/delivery/readme/camera/camera_readme_template.txt
Searching for file: /data/sibuyan5/scratch/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_12-2013_205_Langjokull/processing/delivery/IG13_12-205-camera-20130814/IG13_12-2013_205.kml
Found it.
Lidar failed. Trying to use hyperspectral data to sort photos...
Error. Thumbnails have not been added correctly. Most likely cause is number of arguments on 'lines' in cfg file being incorrect. Review tex file or edit cfg file.
Error. Thumbnails have not been added correctly. Most likely cause is number of arguments on 'lines' in cfg file being incorrect. Review tex file or edit cfg file.
Cannot find image RCD105-IG13_12-2013205-00251.jpg in list of photos from kml file. Skipping - THIS IS AN ERROR!!!
Cannot find image RCD105-IG13_12-2013205-00252.jpg in list of photos from kml file. Skipping - THIS IS AN ERROR!!!
Unknown tif tagging type in parameter file: Edit your config file!

comment:9 Changed 6 years ago by edfi

LiDAR delivery made, ready for D/C

comment:10 Changed 6 years ago by edfi

Hyperspectral flightlines are long and therefore have created large files for assessing the scts (<1gb for each time solution). Have created reduced area samples to reduce file size.

comment:11 Changed 6 years ago by edfi

Line Number Eagle Hawk
Line 1 0.03
Line 2 0.03 0.0
Line 3 0.05 -0.07
Line 4 -0.01 0.0
Line 5 -1 -0.05
Line 6 -0.01 0.0
Line 7 0.0 -0.07
Line 8 0.04 0.0
Line 9 0.05 0.0
Line 10 0.05 0.0
Line 11 0.05 -0.15
Line 12 0.05 0.0
Line 13 0.05 0.0
Line 14 0.05 -0.07
Last edited 6 years ago by edfi (previous) (diff)

comment:12 Changed 6 years ago by edfi

From the headers and the original logsheet it looks like the first flightline crashed halfway through. The second half is preserved as SWIR205-13-2.raw, with SWIR205-13-3.raw being the second flightline, and the first half is probably in SWIR205-13-1.raw, but as you say, there is no header file.

comment:13 Changed 6 years ago by edfi

Auto Dark Lines error.

Attempting to used darklines from SWIR205-13-2.raw as replacement

comment:14 Changed 6 years ago by tipo

Delivery checked LiDAR. No problems found.

comment:15 Changed 6 years ago by edfi

LiDAR data sent to PI (20/09/2013)

comment:16 Changed 6 years ago by edfi

  • Description modified (diff)

comment:17 Changed 6 years ago by knpa

Beginning HS delivery check.

comment:18 Changed 6 years ago by knpa

  • Milestone set to 2013 data processing completion

comment:19 Changed 6 years ago by knpa

Checked delivery

All looks fine except:

  • No logsheet
  • DEM name is incorrect - update this in ReadMe as well
  • ReadMe tex file in delivery
  • empty fodis directory - delete or fill
  • Almost all of the Hawk lines have significant areas of underflow centred around bands 61, 140 and 235 - should mention this in ReadMe
  • there are gaps in the [eagle] tiffs created with check_apl_command - if these occur in your data too, these should be mentioned. Had trouble opening the tiffs in gtviewer (I think too big) so couldn't check them all properly.


comment:20 Changed 6 years ago by edfi

Adjustments made, ready for re-check

comment:21 Changed 6 years ago by edfi

  • Description modified (diff)

comment:22 Changed 6 years ago by edfi

RCD ready to D/C

comment:23 Changed 6 years ago by tipo

Checked RCD, no problems found.

comment:24 Changed 6 years ago by tipo

RCD dispatched 20/10/2013

comment:25 Changed 6 years ago by tipo

  • Component changed from Processing: general to Archiving
  • Description modified (diff)
  • Owner set to benj

comment:26 Changed 4 years ago by dap

Archiving started

comment:27 Changed 4 years ago by dap

Archiving

Pushing data to NEODC.

comment:28 Changed 4 years ago by dap

rsync complete

comment:29 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from new to closed

Archival complete

NEODC confirmed archival. Closing ticket.

comment:30 Changed 2 years ago by asm

JSON files - Camera delivery

Removed quotes from images names in the eventfile.

Note: See TracTickets for help on using tickets.