Opened 6 years ago

Closed 4 years ago

#492 closed flight processing (fixed)

IG13/12, flight day 206a/2013, Langjokull

Reported by: knpa Owned by: benj
Priority: alpha 4 medium Milestone:
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_12-2013_206a_Langjokull

Data arrived from ARSF via SATA disk on 30/07/2013

IG13/12 Scientific objective: Recording ice elevation and developing a mass-balance model for icelandic glacier.

IG13/12 Priority: 8

PI: Ian Willis

Sensors:

Camera (unrequired)
Eagle (delivered 19/8/2013)
Hawk (delivered 19/8/2013)
LiDAR (delivered 19/8/2013)

Change History (23)

comment:1 Changed 6 years ago by knpa

  • Description modified (diff)

comment:2 Changed 6 years ago by stgo

PPP Result:

Lat 64 08 19.62920
Long -21 57 19.75645
Elevation 93.178

Basestation information acquired using tipos guide:
http://arsf-dan.nerc.ac.uk/trac/wiki/Procedures/ProcessingChainInstructions/IcelandBasestations

Last edited 6 years ago by stgo (previous) (diff)

comment:3 Changed 6 years ago by stgo

Nav data processed, good apart from large spike towards end of flight. This is caused by a data gap in the base station file.

comment:4 Changed 6 years ago by knpa

  • Description modified (diff)

comment:5 Changed 6 years ago by stgo

Beginning lidar and eagle/hawk processing

comment:6 Changed 6 years ago by stgo

SCTs

Flightline Eagle SCT Hawk SCT
1 0.00 0.00
2 0.00 0.00
3 0.00 0.00
4 0.00 0.00
5 0.00 0.00
6 0.00 0.00
7 0.00 0.00
8 0.00 0.00
9 0.00 0.00
10 0.00 0.00
11 0.00 0.00
12 0.00 0.00
13 0.00 0.00

comment:7 Changed 6 years ago by stgo

Created hyperspectral and lidar deliveries.

Beginning RCD processing.

comment:8 Changed 6 years ago by stgo

RCD processing completed.

comment:9 Changed 6 years ago by tipo

RCD delivery checked, no problems found.

comment:10 Changed 6 years ago by tipo

Hyperspectral delivery checked. No problems found.

comment:11 Changed 6 years ago by stgo

Remaking lidar delivery.

comment:12 Changed 6 years ago by stgo

Created Lidar delivery.

comment:13 Changed 6 years ago by tipo

ASCI files are missing CRLF line terminators.

comment:14 Changed 6 years ago by stgo

Adding CRLF terminators.

comment:15 Changed 6 years ago by stgo

Lidar ready for delivery check.

comment:16 Changed 6 years ago by tipo

Lidar checked. No problems found.

comment:17 Changed 6 years ago by tipo

Eagle, Hawk and Lidar deliveries dispatched 19/8/2013.

comment:18 Changed 6 years ago by tipo

  • Component changed from Processing: general to Archiving
  • Description modified (diff)
  • Owner set to benj

comment:19 Changed 6 years ago by tipo

  • Description modified (diff)

comment:20 Changed 4 years ago by dac

Archiving

Started archiving

comment:21 Changed 4 years ago by dac

Archiving

Started uploading data to NEODC via rsync

comment:22 Changed 4 years ago by dac

Archiving

Data uploaded to NEODC 22/06/2015. Wendy notified.

comment:23 Changed 4 years ago by dap

  • Resolution set to fixed
  • Status changed from new to closed

Archival complete

NEODC confirmed archival. Closing ticket.

Note: See TracTickets for help on using tickets.