Opened 6 years ago

Closed 4 years ago

#494 closed flight processing (fixed)

IG13/21, flight day 221/2013, Helheim

Reported by: knpa Owned by: benj
Priority: alpha 4 high Milestone: 2013 data processing completion
Component: Archiving Keywords:
Cc: Other processors:

Description (last modified by tipo)

Data location: /users/rsg/arsf/arsf_data/2013/flight_data/greenland_iceland/IG13_21-2013_221_HelHeim

Data arrived from ARSF via network transfer on 23/08/2013

IG13/21 Scientific objective: Testing a theory of glacial calving.

IG13/21 Priority: 9

PI: Tavi Murray

Sensors:

Camera (Dispatched 05/09/2013)
Eagle (Dispatched 05/09/2013)
Hawk (Not requested by PI) (Dispatched as part of hyperspectral delivery 05/09 2013)
LiDAR (Dispatched 05/09/2013)

Change History (19)

comment:1 Changed 6 years ago by tipo

Processed navigation, started LiDAR processing.

comment:2 Changed 6 years ago by tipo

Hyperspectral delivery created.

SCTs:

Line Eagle Hawk
1 -0.01 -0.04
2 -0.01 -0.04
3 -0.01 -0.04
4 -0.01 -0.04
5 -0.01 -0.04
6 -0.01 -0.04
7 -0.01 -0.04
8 -0.01 -0.04

comment:3 Changed 6 years ago by tipo

RCD delivery created.

comment:4 Changed 6 years ago by tipo

Lidar delivery created. line LDR-IG13_21-2013-221-02.LAS has a hole in the west end. Probably a range gate issue.

comment:5 Changed 6 years ago by besm

Delivery checking RCD delivery now.

comment:6 Changed 6 years ago by besm

RCD delivery check complete. Just one point to raise, but delivery is otherwise fine. If this is not an issue then the data can be delivered.

  • There are hardly any flightlines overviewed in the readme, and the ones that are have only a couple of photos each, while a large number of images has been listed as not being GPS tagged. Is this issue known? Should the circumstances be explained in the readme?

comment:7 Changed 6 years ago by besm

LiDAR delivery check complete. Classification looks too aggressive (in my opinion, second opinion would be welcome though). There appears to be a lot of points classified as noise due to the isolated points algorithm selecting stray points, but in this dataset pits in the surface of the glacier are to be expected.

Since this is a non-urban environment in Greenland, I would expect very little classified points. Can we swap the las files for some that have a much more strict classification applied? The readme and ascii las files will also need to be updated.

Delivery is otherwise ready to go.

Last edited 6 years ago by besm (previous) (diff)

comment:8 Changed 6 years ago by tipo

According to the logsheet there was a fault with the RCD nav. I've altered the readme to include this as the reason for there being so many images not GPS tagged.

comment:9 Changed 6 years ago by besm

Hyperspectral delivery checked. Deleted empty flightlines/fodis folder. Ready to deliver.

comment:10 Changed 6 years ago by besm

RCD delivery looks fine. Ready to deliver.

comment:11 Changed 6 years ago by tipo

Reclassified the LiDAR using 3 points within 8 meters instead of the 5/4 I usually use and remade the delivery.

comment:12 Changed 6 years ago by besm

The newer reclassification with 1 point within 15 metres looks ok. Ready to deliver.

comment:13 Changed 6 years ago by tipo

Started creating dispatch.

comment:14 Changed 6 years ago by tipo

  • Component changed from Processing: general to Archiving
  • Description modified (diff)
  • Owner set to benj

comment:15 Changed 6 years ago by tipo

Dispatched RCD hyperspectral and LiDAR 05/09/2013

comment:16 Changed 4 years ago by dap

Starting Archiving

comment:17 Changed 4 years ago by dap

Archiving

Started rsync of dataset to NEODC.

comment:18 Changed 4 years ago by dap

Archiving

rsync complete

comment:19 Changed 4 years ago by dac

  • Resolution set to fixed
  • Status changed from new to closed

Archiving

NEODC confirmed receipt of data. Closing ticket

Note: See TracTickets for help on using tickets.