Opened 5 years ago

Closed 4 years ago

#514 closed flight processing (fixed)

BAS13/01, flight day 068b/2014, Tamar

Reported by: knpa Owned by: knpa
Priority: alpha 4 medium Milestone: 2014 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by tec)

Data location: /users/rsg/arsf/arsf_data/2014/flight_data/uk/BAS13_01-2014_068b_Tamar

Data arrived from ARSF via network transfer on 10/03/2014

BAS13/01 Scientific objective: unknown

BAS13/01 Priority: ?

PI: France Gerard

Sensors:

Camera (Delivered, Submitted to NEODC 05/04/2015)
LiDAR (Delivered, Submitted to NEODC 05/04/2015)

Change History (25)

comment:1 Changed 5 years ago by knpa

France would like the flightlines divided into manageable chunks, 3 per flightline was suggested.

comment:2 Changed 5 years ago by stgo

Beginning nav processing.

comment:3 Changed 5 years ago by benj

Gary has confirmed that the PI would like FW LiDAR data for this flight (if we have any).

comment:4 Changed 5 years ago by stgo

Nav processing complete, pitch and roll errors present of about 40 cm. Only one line of FW data, will process if it is a full line.

comment:5 Changed 5 years ago by stgo

Found pitch and roll values for lines 155905 and 161200. Testing these against other lines.

pitch 0.00125316
roll -0.004000414

comment:6 Changed 5 years ago by stgo

There appears to be variable roll errors between lines 1703, 1650 and 1637. The worst appears on 1650, will attempt to fix this and see if it fixes the other lines.

comment:7 Changed 5 years ago by knpa

  • Owner set to knpa

Have created RCD tiffs.

These are affected by the same overexposure issue as here:
http://arsf-dan.nerc.ac.uk/trac/ticket/513

France says:
"We are mainly interested in the lidar data. If the photos will be made available via NEODC, for us to access at a later stage, receiving good quality photography of a single sortie, say day 69, would be sufficient."

which suggests she is not that fussed about the photos but would still like to receive them. Since I've started processing these, I will carry on.

comment:8 Changed 5 years ago by knpa

RCD delivery ready for checking at:
~arsf/arsf_data/2014/flight_data/uk/BAS13_01-2014_068b_Tamar/processing/delivery/BAS13_01-068b-camera-20140514

comment:9 Changed 5 years ago by knpa

The photos aren't as bad as 068a, they only look mildly overexposed.

comment:10 Changed 5 years ago by stgo

Changed roll value for line 165025 which appears to fix issues with the other two lines. Pitch and roll for 1650:

Pitch 0.00122316
Roll -0.003099414

comment:11 Changed 5 years ago by tipo

Checked delivery. No problems found.

comment:12 Changed 5 years ago by tipo

Artefact in top right corner needs mentioning in readme.

comment:13 Changed 5 years ago by stgo

lines 1612 and 1559 have variable roll value to other lines of 0.004001014 testing other lines.

comment:14 Changed 5 years ago by stgo

roll error for line 162444 is -0.003699414

Last edited 5 years ago by stgo (previous) (diff)

comment:15 Changed 5 years ago by stgo

roll error for line 163738 is -0.003959414

comment:16 Changed 5 years ago by stgo

roll error for line 155025 is -0.003309414

comment:17 Changed 5 years ago by stgo

Roll values for last three lines. Currently classifying points.

170333 -0.003809414
154612 -0.004010414
153318 -0.004272014

comment:18 Changed 5 years ago by stgo

Lidar delivery created, ready for D/C. I have included comments in the readme about the splitting of lines, it would be worth checking these read ok/are correct.

comment:19 Changed 5 years ago by stgo

A note on the split files: this was done with a 7.4 second overlap which should equal to roughly 500 metres of along track at 135 knots.

comment:20 Changed 5 years ago by tipo

Checked LiDAR delivery, no problems found.

comment:21 Changed 5 years ago by stgo

RCD and Lidar dispatched 20/06/2014

comment:22 Changed 5 years ago by mark1

Edited KML file in-place in RCD delivery to correct data paths for rcd thumbnails.

comment:23 Changed 5 years ago by knpa

  • Description modified (diff)

comment:24 Changed 4 years ago by tec

Archiving
Starting archiving

comment:25 Changed 4 years ago by tec

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Archiving
Finished

Note: See TracTickets for help on using tickets.