Opened 11 years ago

Closed 10 years ago

#63 closed flight processing (fixed)

GB2006/07, flight day 241a/2007, Silver Flowe

Reported by: mggr Owned by: mggr
Priority: alpha 4 high Milestone: 2007 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by mggr)

Data location: ~arsf/arsf_data/in_progress/2007/flight_data/uk/GB2006_07-2007_241a_Silver_Flowe

Data arrived from ARSF via second SATA disk transfer in early Sept.

Scientific details: (details of 2006 applications not available at PML)

This one was originally delivered as 241a+b and has been split into two parts (see #64).

Change History (24)

comment:1 Changed 11 years ago by mggr

  • Description modified (diff)

comment:2 Changed 11 years ago by mggr

  • Description modified (diff)
  • Summary changed from GB2006/07, flight day 241a/2007, Silverflowe to GB2006/07, flight day 241a/2007, Silver Flowe

Correction of site name.

comment:3 Changed 11 years ago by anee

  • Owner changed from mggr to anee

comment:4 Changed 11 years ago by anee

Processed up to line 14 for atm and hawk

comment:5 Changed 11 years ago by mggr

Vectors available at ~arsf/vectors/from_akw/silver_flowe_maybe

comment:6 Changed 11 years ago by mggr

Missing eagle file 4 copied into ~arsf/arsf_data/in_progress/2007/flight_data/uk/GB2006_07-2007_241a_Silver_Flowe/eagle/VNIRse2007241a-4.raw

This one will need copying into your scratch space and processing too.

comment:7 Changed 11 years ago by mggr

This flight has binning {2,2} (2 spatial) - may be affected by a calibration issue.

comment:8 Changed 11 years ago by anee

All ATM and Eagle line processed. All but lines 13 and 14 of Hawk processed. 13 and 14 terminated with specim sync errors. Also Hawk lines appeared to have alignment issues.

comment:9 Changed 11 years ago by anee

Is actually lines 13 and 14 of eagle lines which end with specim errors. All hawk lines are processed.

comment:10 Changed 11 years ago by anee

Eagle line 13 terminates with the error: No Specim .raw and/or raw header file - unable to continue.

Confirmed that the raw file is missing in the eagle directory.

comment:11 Changed 11 years ago by anee

No GPT offsets used as yet. Will need to inspect images closer to see if offsets are required.

comment:12 Changed 11 years ago by anee

./rune/e241a14.sh: line 10: 12974 Segmentation fault aznav -v -a2 -p2 -f 7 7 1 -h ${LEV1_HDF} -at ${GPTOFF} 0.0 -acv ${PRH} 0.6977 0.00781 1.994

using -t 241 104700 105500 in aznav

GPS start time edited in .hdr file

does not process with a dem – need to use -l option

comment:13 Changed 11 years ago by anee

-l option not used. Use of correct DEM fixed problem.

comment:14 Changed 11 years ago by mggr

Eagle line 13 raw file (eagle/VNIRse2007241a.1-4.raw) missing - found on daphne and downloading (no idea why this didn't come over in the first place..)

comment:15 Changed 11 years ago by anee

  • Owner changed from anee to benj

Processed flight data located in: /users/rsg/anee/scratch_space/GB2006_07-2007_241a_Silver_Flowe

Delivery directory created and filled for eagle

comment:16 Changed 11 years ago by benj

  • Owner changed from benj to anee

Checked, seems fine. Delivery files synced to /users/rsg/arsf/arsf_data/in_progress/2007/flight_data/uk/GB2006_07-2007_241a_Silver_Flowe/delivery

comment:17 Changed 11 years ago by anee

Eagle data sent to Dr. Malthus

comment:18 Changed 11 years ago by mggr

Abdulwasey Mohammed, a PhD student of Tim's, said he hadn't received the data. This may be because the disk was sent to Tim, who is in Australia and his mail may be being opened by someone else. Put a copy up on the FTP site of Abdulwasey's data (241a Silver Flowe).

comment:19 Changed 11 years ago by anee

  • Owner changed from anee to mark1

Processed Hawk data located in: /users/rsg/anee/scratch/GB2006_07-2007_241a_Silver_Flowe

Delivery directory created (20080411)

comment:20 Changed 11 years ago by mark1

  • Owner changed from mark1 to anee

Checked and looks ok.

Data copied to /users/rsg/arsf/arsf_data/in_progress/2007/flight_data/uk/GB2006_07-2007_241a_Silver_Flowe/

comment:21 Changed 11 years ago by anee

  • Owner changed from anee to benj

Processed ATM data located in: /users/rsg/anee/scratch/GB2006_07-2007_241a_Silver_Flowe

Delivery directory created (20080513)

comment:22 Changed 11 years ago by benj

  • Owner changed from benj to anee

Checked, seems fine. Rsynced to ~arsf/arsf_data/in_progress/2007/flight_data/uk/GB2006_07-2007_241a_Silver_Flowe

comment:23 Changed 11 years ago by anee

  • Owner changed from anee to mggr

ATM data sent 20/05/2008

comment:24 Changed 10 years ago by mggr

  • Resolution set to fixed
  • Status changed from new to closed

Data sent to NEODC for archiving.

Note: See TracTickets for help on using tickets.