Opened 12 years ago

Closed 12 years ago

#72 closed task (fixed)

Boresight calibration metaticket

Reported by: mggr Owned by: anee
Priority: alpha 4 medium Milestone: 2007 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description (last modified by mggr)

This ticket is to describe the task of acquiring the 2007 boresight calibration.

There are two periods:

  • start of year -> day 130 (ATM, Eagle, Hawk)
  • (solas dust campaign, using atmospheric instruments)
  • day 166 -> end of year (ATM, CASI, Eagle, Hawk)

This ticket has been created after the fact, so the dates are going to be wrong.

See also: Processing/BoresightCalibration

Change History (10)

comment:1 Changed 12 years ago by mggr

  • Milestone set to 2007 data processing completion
  • Status changed from new to assigned

Begun boresight calib at end of July with day 166 calibration flight. Many problems attempting to get highly accurate results for Eagle and Hawk. Eventually accepted tolerable results (~5m accuracy) at the end of August.

A key problem, discovered late on, was that Eagle and Hawk lines for 2007 have small timing errors that must be manually corrected for each line. This throws off the accuracy of any boresighting.

Also, Bill has told us not to trust the edges (where edges = several degrees) of the swaths, particularly in the Specim instruments.

comment:2 Changed 12 years ago by mggr

In Oct, Anthony has looked at the 166 boresight again, made timing corrections and has confirmed the Eagle & Hawk numbers. He's also produced ATM and CASI numbers (again with some uncorrectable inaccuracy).

ATM: 0.0 -2.22 -0.75

Eagle: 0.23 -0.28 -1.4

Hawk: 0.0 0.35 -1.4

CASI: -0.85 -0.08 -0.4

This completes the >166 boresight process.

comment:3 Changed 12 years ago by mggr

Anthony has worked on the < day 130 calibration in the last week or so. He has been using the day 130 calibration flight. The other option would be the 061 flight, which is marked "don't use".

ATM seems to have some timing problems and strangely doesn't line up consistently - going to investigate this more deeply.

Hawk is ok but only two of the four lines are processable. The other two don't have specim sync and we can't correct for this until Bill gives us an updated azspec (see #73).

Eagle has no .nav files. We were able to use the Hawk .nav files, but could only process two lines then. When processed, these two lines came out totally blank(!).

comment:4 Changed 12 years ago by mggr

Used vector overlays to try and correct the yaw on the Hawk flights for 130 (as we don't have crossing flight lines).

Anthony has tried processing the 061 ("don't use") boresight flight. Many of the lines do not process (need to get him to add the reasons here). Of the few that do, they do not cover the boresight area. Guess that's why we shouldn't use this dataset ;)

I've asked Anthony to try and get an approximate boresight from one of the Loch Leven flights (103a, #49) as that has good quality Eagle data and a number of roads and buildings present. There are no crossing flights, so we'll have to rely on vector overlays again :(

comment:5 Changed 12 years ago by mggr

Boresight numbers for days 061 - 130, based on eyeballing 103a and some vector layers:

ATM: 0.08 -2.3 -0.75

Eagle: -0.25 -0.5 -1.2

Hawk: -0.3 0.1 -1.4

The Hawk numbers don't line up particularly well with the ones Anthony got from 130, but 130 was pretty trashed, so it's hard to tell if this is a problem. He's said that his new numbers appear to work ok for day 116.

comment:6 Changed 12 years ago by mggr

  • Description modified (diff)
  • Owner changed from mggr to anee
  • Priority changed from immediate to low
  • Status changed from assigned to new

Final boresight (254b) arrived from ARSF (~arsf/arsf_data/in_progress/2007/flight_data/boresight/boresight-2007_254b/). This is the counterpart to 166 - might be worth a quick test to verify our 166 numbers are good.

Passing this ticket to anee to do the test at some point (low priority).

Sigh, CASI data is missing - will sync over the network and update ticket when it's here.

comment:7 Changed 12 years ago by mggr

CASI data download complete and in place.

comment:8 Changed 12 years ago by mggr

Flights 061 and 166 have spatial binning of 2 - may be affected by a calibration issue.

061 = {2, 2}

166 = {8, 2}

comment:9 Changed 12 years ago by anee

061 problems:

  • Only contains eagle data
  • For some reason there are many lines of data (I believe there should be just 4 - North, South, East and West flights over the boresight site) and only 3 lines process. Others end with Specim sync errors.
  • The 3 lines which do process are in an area not containing the boresight calibration site.

comment:10 Changed 12 years ago by mggr

  • Resolution set to fixed
  • Status changed from new to closed

This seems fully operational now, no longer tracking as a metaticket.

Note: See TracTickets for help on using tickets.