Version 3 (modified by mark1, 10 years ago) (diff)

--

Airborne Laser Scanner (ALS) processing

General Processing with a settings (.reg) file

  1. Load in the reg file to set the specific settings for the project.
    • File > Load Settings
  2. Set the Goto Folder to the main project directory
    • File > Set Goto Folder
  3. Check the settings are appropriate for the project before proceeding (see below). This is important if using a reg file for a different project.
  4. Add the raw SCN data
    • Click Add and browse to the parent raw data directory. This will add all flight lines in the immediate child directories.
  5. Select POS filename
    • Click Browse and add the .sol file
  6. Select the Output directory
    • Click Select > Goto Folder and select <projname>/ProcLaser. You should create directory if it doesn't exist.
  7. Save settings for future re-processing purposes.
    • File > Save Settings
  8. Run the processing
    • Run > Run

Setup of the system

  • Hardware options. Once set these should never change (unless the system is modified etc) Should be supplied when the system is delivered. Can view/set these from File > Processing Options.
  • Output file options. Set the projection details, LAS file format, and whether want GeoTIFF or ASCII output awswell. Also contains options for debugging.
  • Input options
    • Atmospheric Correction. Need values of the altitude, temperature and pressure for a low altitude and high altitude. With these values a correction gradient will be produced.
    • Range Correction. A time-distance delay in metres of the ALS system, in the measurement of range data. (This is complicated...see user manual for details)
    • Scanner Correction. These do not need to be changed after the calibration/boresighting of the system.
    • POS errors. Angular difference between the IMU and the ALS optics reference frames. Needs to be known accurately.
    • Elevation offset. This is usually non zero. It is identified using the TScan Control Report (eh?). The LIDAR is then reprocessed using the opposite of the DZ offset.
    • Itenisty. Use the Raw intensity.