Opened 12 years ago

Closed 11 years ago

#52 closed flight processing (fixed)

GB2007/07, flight day 191a/2007, Inverclyde

Reported by: mggr Owned by: mggr
Priority: alpha 4 high Milestone: 2007 data processing completion
Component: Processing: general Keywords: GB2007/07
Cc: Other processors:

Description (last modified by mggr)

Data location: ~arsf/arsf_data/in_progress/2007/flight_data/uk/GB2007_07-2007_191a_Inverclyde

Data arrived from ARSF via second SATA disk transfer at the start of Sept.

Scientific details:

  • Hyperspectral monitoring of heather uplands
  • ~/arsf_data/in_progress/2007/ARSF_Applications-GB_2007/GB07-07_Application_and_science_case.pdf

Related tickets: #29

PI: Tim Malthus

Sensors

  • CASI (12/Jan/08)
  • Eagle (12/Mar/08)
  • Hawk (30/Apr/08)

Change History (19)

comment:1 Changed 12 years ago by anee

  • Owner changed from mggr to anee

comment:2 Changed 12 years ago by anee

There are no satellites tracked from 200000 – 207000.

That’s why you get only a solution at the beginning of the trajectory.

In order to resolve the problem you would need to process the data with another base station or you use the PPP processing in POSPac4.4.

For this approach go to >>Process PPP Single Point<<, download the ephemerides and clock files and start post-processing. The solution will not be as accurate as it would be with base station data, but can be used to rescue the data.

comment:3 Changed 12 years ago by mggr

Confirmed this - in POSGNSS, click Output->Plot Master/Remote satellite lock and you'll get a plot showing huge holes in the base station data. Asked ARSF if we can have another base station.

comment:4 Changed 12 years ago by mggr

ARSF say that actually the OS has a cleverly designed system such that if one key server room goes down, it takes out the entire countrywide network(!). This is what happened on 191, so there's no chance of an alternative basestation. Apparently the OS are trying to scrape up some replacement data from somewhere but this may take months if anything happens at all.

So.. we need to try out the new PPP method for this flightline.

comment:5 Changed 12 years ago by mggr

This flight has binning {2,2} (2 spatial) - may be affected by a calibration issue.

comment:6 Changed 12 years ago by anee

Applanix was processed using the PPP method (now documented on the wiki).

Processed (casi) flight data located in: /users/rsg/anee/scratch_space/GB2007_07-2007_191a_Inverclyde
Delivery directory created and filled.

comment:7 Changed 12 years ago by anee

All lines now precessed for each sensor.

Eagle line 3: -sYS 0 0 0 0, -so 14, -l 3500 5580 and GPTOFF of -0.25.

CASI line 3: GPTOFF 0.1.

comment:8 Changed 12 years ago by mggr

  • Owner changed from anee to benj

Ben, could you check Anthony's CASI delivery for this one? Thanks :)

comment:9 Changed 12 years ago by benj

  • Owner changed from benj to anee

Checked and rsynced into main repo at /users/rsg/arsf/arsf_data/in_progress/2007/flight_data/uk/GB2007_07-2007_191a_Inverclyde

comment:10 Changed 12 years ago by anee

  • Owner changed from anee to mggr

Processed Eagle and Hawk data located in: /users/rsg/anee/scratch_space/GB2007_07-2007_191a_Inverclyde

Delivery directory created and filled.

comment:11 Changed 12 years ago by mggr

Received updated logsheet from Phil (27/Feb), logsheet julian date corrected from 192a to 191a. No other changes.

comment:12 Changed 12 years ago by mggr

  • Owner changed from mggr to anee

Removed Hawk data from delivery due to problems in #111, #113, etc.

Checked and synced to ~/arsf_data/in_progress/2007/flight_data/uk/GB2007_07-2007_191a_Inverclyde/delivery/20080303/GB07-07 - ready to burn from this location.

comment:13 Changed 12 years ago by anee

Eagle data sent to Dr. Malthus

comment:14 Changed 11 years ago by anee

  • Owner changed from anee to mark1

Processed Hawk data located in: /users/rsg/anee/scratch_space/GB2007_07-2007_191a_Inverclyde
(20080414)

Delivery directory created.

comment:15 Changed 11 years ago by mark1

  • Owner changed from mark1 to anee

Has been checked with minor corrections to readme file (changed bands 5 3 2 to 30 15 7 in text). Example commands have been run (without DEM) and data looks ok.

Data copied over to ~arsf/arsf_data/in_progress/2007/flight_data/uk/GB2007_07-2007_191a_Inverclyde

Ready to deliver.

comment:16 Changed 11 years ago by mggr

  • Description modified (diff)

Prepared for archiving (DTG, NEODC) - moved to ~arsf/arsf_data/complete-ready_to_archive/

comment:17 Changed 11 years ago by mggr

  • Description modified (diff)

comment:18 Changed 11 years ago by anee

  • Owner changed from anee to mggr

comment:19 Changed 11 years ago by mggr

  • Resolution set to fixed
  • Status changed from new to closed

Data sent to NEODC for archiving.

Note: See TracTickets for help on using tickets.