Opened 12 years ago

Closed 12 years ago

Last modified 10 years ago

#6 closed flight processing (duplicate)

271-WM06-17-Vigo

Reported by: amro Owned by: amro
Priority: immediate Milestone: 2006 data processing completion
Component: Processing: general Keywords:
Cc: Other processors:

Description

ATM processing :
After processing ATM, every thing seems to be okay, however, there are some funny color ( red, yallow) appear on the top of the image. (Peter said that we can deliver them as they are). The data can be delivered because these lines appeared on the top of clouds.

CASI processing :
Line one seems to be okay, however line 2 and 3 are bugged. error messages are shown below
For line 2
azcas2
using calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad for aperture: 4
casi IMAGE bands: 14 pixels: 512 lines: 62
no SRC processed or not present
casi ILS bands: 14 pixels: 1 lines: 62
Using RSC calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad
NB: aperture from file search: 4

Creating dark data array...
Dark frames used: 100 seq_ids: 52 to: 151
skipping 90 start frames on file: 0
Data processed using CASI read routine: frame_cal_dark

line: 0 seq_id: 242
first image line (0) was seq id: 242
last image line (61) was seq id: 303
Updated hdf file is: ./lev1/c271021b.hdf
./runc/c27102.sh: line 176: 4206 Segmentation fault aznav ${V} ${ATT} ${POS} -f 7 7 1 -so ${SCTOFF} -at ${GPTOFF} 0.0 -ao 0 0 0 ${ACVE} -h ${P_HDF1}

For line 3
azcas2
using calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad for aperture: 4
casi IMAGE bands: 14 pixels: 512 lines: 3951
no SRC processed or not present
casi ILS bands: 14 pixels: 1 lines: 3951
Using RSC calibration file: /users/rsg/arsf/calibration/casi/in34a4.rad
NB: aperture from file search: 4

Creating dark data array...
Dark frames used: 100 seq_ids: 52 to: 151
skipping 90 start frames on file: 0
Data processed using CASI read routine: frame_cal_dark

line: 0 seq_id: 242
line: 1000 seq_id: 1242
line: 2000 seq_id: 2242
line: 3000 seq_id: 3242
first image line (0) was seq id: 242
last image line (3950) was seq id: 4192
Updated hdf file is: ./lev1/c271031b.hdf

Change History (3)

comment:1 Changed 12 years ago by mggr

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #8

comment:2 Changed 10 years ago by mggr

  • Milestone set to 2006 data processing completion

comment:3 Changed 10 years ago by mggr

  • Component changed from ARSF to Processing: general
Note: See TracTickets for help on using tickets.